disable zoomeffect

nguwebwp 3 years ago updated 3 years ago 4

How to disable the 'zoom'effect  while hovering images, and how to disable the dark color while hovering?

Will be answered


It can be done with custom CSS. 

Provide a link to the page you need help with.


Thanks for your fast reply in the first place!

There is no website on the internet. It's on my localhost. Is it possible to share the custom CSS then I can add it myself?


You can disable zoom effect from the settings.

To change background hover opacity, add the code below and change the last argument (0.4) to 0.1 or 0.2. To completely remove, use 0.


.anwp-pg-wrap .anwp-pg-post-teaser:not(.anwp-pg-post-teaser--inner-cover-link):hover .anwp-pg-post-teaser__thumbnail-bg {
    background: rgba(0,0,0,0.4) !important;

Thank you Andrei!